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Introduction:  

What is Microsoft word?  
Microsoft Word is a word processing software package. You can use it to type letters, reports, and other 

documents.  

Where is Microsoft Word used ? 
 It is commonly used for: 

¶ Create Documents; 

¶ Read files (.doc, .docx); 

¶ Write Letters; 

¶ Homework and many other things; 

¶ It also works great as Spell Checker and Language Translator too!!!  
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Lesson 1: 

 Getting Familiar with Microsoft Word 2007 for Windows  
This lesson will introduce you to the Word window. You use this window to interact with Word. To begin 

this lesson, open Microsoft Word 2007. The Microsoft Word window appears and your screen looks 

similar to the one shown here. 

 

Note: Your screen will probably not look exactly like the screen shown. In Word 2007, how a window 

displays depends on the size of your window, the size of your monitor, and the resolution to which your 

monitor is set. Resolution determines how much information your computer monitor can display. If you 

use a low resolution, less information fits on your screen, but the size of your text and images are larger. 

If you use a high resolution, more information fits on your screen, but the size of the text and images are 

smaller. Also, Word 2007, Windows 7, and Windows XP have settings that allow you to change the color 

and style of your windows. 

The Microsoft Office Button  

In the upper-left corner of the Word 2007 window is the Microsoft Office button. When you click the 

button, a menu appears. You can use the menu to create a new file, open an existing file, save a file, and 

perform many other tasks. 
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The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar provides you 

with access to commands you frequently use. By default Save, Undo, and Redo appear on the Quick 

Access toolbar. You can use Save to save your file, Undo to rollback an action you have taken, and Redo 

to reapply an action you have rolled back. 

 

The Title Ba r  

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document on 

which you are currently working. Word names the first new document you open Document1. As you 

open additional new documents, Word names them sequentially. When you save your document, you 

assign the document a new name. 

 

The Ribbon  

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the Ribbon to 

issue commands. The Ribbon is located near the top of the screen, below the Quick Access toolbar. At 

the top of the Ribbon are several tabs; clicking a tab displays several related command groups. Within 

each group are related command buttons. You click buttons to issue commands or to access menus and 

dialog boxes. You may also find a dialog box launcher in the bottom-right corner of a group. Clicking the 

dialog box launcher gives you access to additional commands via a dialog box. 

 

The Ruler  

The ruler is found below the Ribbon. 
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You can use the ruler to change the format of your document quickly. If your ruler is not visible, follow 

the steps listed here: 

 

1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon. 

The text area  

Just below the ruler is a large area called the text area. You type your document in the text area. The 

blinking vertical line in the upper-left corner of the text area is the cursor. It marks the insertion point. 

As you type, your text displays at the cursor location. The horizontal line next to the cursor marks the 

end of the document. 

 

The Vertical and Horizontal and Vertical Scroll Bars  

The vertical and horizontal scroll bars enable you to move up, down, and across your window simply by 

dragging the icon located on the scroll bar. The vertical scroll bar is located along the right side of the 

`document, click and drag the vertical scroll bar up and down. To move back and forth across your 
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document, click and drag the horizontal scroll bar back and forth. You won't see a horizontal scroll bar if 

the width of your document fits on your screen. 

The Status Bar 

The Status bar appears at the very bottom of your window and provides such information as the current 

page and the number of words in your document. You can change what displays on the Status bar by 

right-clicking on the Status bar and selecting the options you want from the Customize Status Bar menu. 

You click a menu item to select it. You click it again to deselect it. A check mark next to an item means it 

is selected. 

 

Understanding Document Views  

In Word 2007, you can display your document in one of five views: Draft, Web Layout, Print Layout, Full 

Screen Reading, or Online Layout. 

Draft View: 

Draft view is the most frequently used view. You use Draft view to quickly edit your document. 

Web Layout: 

Web Layout view enables you to see your document as it would appear in a browser such as Internet 

Explorer. 

Print Layout: 

The Print Layout view shows the document as it will look when it is printed. 
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Reading Layout: 

Reading Layout view formats your screen to make reading your document more comfortable. 

Outline View: 

Outline view displays the document in outline form. You can display headings without the text. If you 

move a heading, the accompanying text moves with it. 

You should use Draft view for these lessons. Before moving ahead, make sure you are in Draft view: 

 

1. Click the View tab. 

2. Click Draft in the Document Views group. When the Draft option is selected it appears in a 

contrasting color. 

Click 

During the lessons that follow, you will be asked to "click" items and to choose tabs. When asked to 

click: 

1. Point to the item. 

2. Press your left mouse button once. 

If you are asked to double-click an item: 

1. Point to the item. 

2. Quickly press your left mouse button twice. 

If you are asked to right-click: 

1. Point to the item. 

2. Press your right mouse button. 

If you are asked to choose a tab, click the tab. 
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EXERCISE 1.1 

The Arrow Keys  

1. Use the down arrow key to move down your document. 

2. Use the right arrow key to move to the right. 

3. Use the up arrow key to move up. 

4. Use the left arrow key to move to the left. 

Cursor  

1. Move around you document by using you mouse and clicking in a variety of location. 

2. Click in a location and type. Note what happens. 

Execute Commands with Keyboard Shortcuts  

There are many methods you can use to accomplish tasks when using Word. Generally, you choose an 

option by clicking the option on the Ribbon. However, you can also use shortcut keys. A key name 

followed by a plus and a letter means to hold down the key while pressing the letter. For example, 

Ctrl+b means you should hold down the Ctrl key while pressing "b." A shorthand notation of the above 

would read as follows: 

Press Ctrl+b 

Typists who are slowed down by using a mouse usually prefer using keys. 

Start a New Paragraph  

When you type in Microsoft Word, you do not need to press a key to move to a new line. To start a new 

paragraph, press the [Enter] key.  

Exit Word  

You have completed Lesson One. Typically, you save your work before exiting. 
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EXERCISE 1.2 

Close and Save. 

 

1. /ǊŜŀǘŜ ŀ ƴŜǿ ŦƻƭŘŜǊ ƛƴ άaȅ 5ƻŎǳƳŜƴǘǎέ ǳǎƛƴƎ ȅƻǳǊ ƴŀƳŜ όLǘ ǿƛƭƭ ōŜ ǳǎŜŘ ǘƻ ǎŀǾŜ ŀƭƭ ǘƘŜ ŜȄŜǊŎƛǎŜǎ 

for this class). 

2. Click the Microsoft Office button. A menu appears. 

3. Click Exit Word, which you can find in the bottom-right corner. 

 

4. You are prompted: "Do you want to save changes to Document1?" To save your changes, click 

Yes. Otherwise, click No. If you click Yes, the Save As dialog box appears. 
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4. Move to the correct folder. 

5. Name your file by typing Lesson One.docx in the File Name field. 

6. Click Save. Word saves your file. 

Personal Notes: 
------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------------------------------------------------------------------ 
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Lesson 2: 

 Microsoft Word 2007 Basic Features  
Lesson 1 familiarized you with the Microsoft Word window. You are now ready to learn how to create 

a Word document. This lesson covers typing, using the Backspace key, using the Delete key, inserting 

text, bolding, underlining, and italicizing. To begin, open Microsoft Word.  

 

Type, Backspace, and Delete 

In Microsoft Word, you create documents by typing them. For example, if you want to create a report, 

you open Microsoft Word and then begin typing. You do not have to do anything when your text 

reaches the end of a line and you want to move to a new lineτMicrosoft Word automatically moves 

your text to a new line.  If you want to start a new paragraph, press [Enter]. Microsoft word creates a 

blank line to indicate the start of a new paragraph. To capitalize, hold down the Shift key while typing 

the letter you want to capitalize.  If you make a mistake, you can delete what you typed and then type 

your correction. You can use the Backspace key to delete. Each time you press the Backspace key, 

Microsoft Word deletes the character that precedes the insertion point. The insertion point is the point 

at which your mouse pointer is located. You can also delete text by using the Delete key. First, you select 

the text you want to delete; then you press the Delete key. 

EXERCISE 2.1 

Type and Backspace 

1. Type the following sentence:  

Joe has a very nice house. 

2. Delete the word "house." Using either the arrow keys or the mouse, place the cursor between 

the period and the "e" in "house." 

3. Press the Backspace key until the word "house" is deleted. 

4. Type boat. The sentence should now read: 

"Joe has a very nice boat." 

Delete 

Delete the word "very" from the sentence you just typed. 

1. Select the word "very." You can place the cursor before the "v" in the word "very," press and 

hold down the Shift key, and then press the right arrow key until the word "very" is highlighted. 

2. Press the Delete key. The sentence should now read:  

"Joe has a nice boat." 
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Insert and Overtype  

While creating your document, you may find you need to insert textτplace new text between existing 

text. Suppose, you type the sentence, "Joe has a nice boat."  After typing it, you decide you want to 

change the sentence to "Joe has a nice blue boat." With Microsoft Word, inserting a word, phrase, or 

even several paragraphs is easy. 

Alternatively, you may want to overtype textτreplace old text with new text. For example, suppose you 

type the sentence, "Joe has a nice blue boat." After typing it, you decide you want to change the 

sentence to άJoe has a nice gray boat." With Microsoft Word, overtyping the word blue with the word 

gray is also easy.  Before you attempt to insert or overtype, you should check the mode you are inτ

Insert or Overtype. You right-click the Status bar and then use the Customize Status Bar menu to place 

the Insert/Overtype button on the Status bar. You can then use the Insert/Overtype button to switch 

between Insert and Overtype mode. When you are in Insert mode, you can insert text. When you are in 

Overtype mode, you can overtype text. By default, Microsoft Word is in the Insert mode. 

EXERCISE 2.2 

Placing the Insert/Overtype button o n the Status bar  

1. Right-click the Status bar. The Customize Status Bar menu appears. 

2. Click Overtype. The Insert/Overtype button appears on the Status bar. 

3. If the word Insert appears on the Status bar, you are in Insert mode. 

4. If the word Overtype appears on the Status bar, click the word Overtype and it will change to 

Insert, thereby changing Word to Insert mode. 

Insert  

Make sure you are in Insert mode before proceeding. You are going to insert the word "blue" between 

the words "nice" and "boat." 

1. Place the cursor after the space between the words "nice" and "boat." 

2. Type the word blue. 

3. Press the spacebar to add a space. 

4. The sentence should now read:  

"Joe has a nice blue boat." 

Overtype  

You can type over the current text (replace the current text with new text) in the Overtype mode. Do 

the following to change to the Overtype mode. 

1. Click "Insert" on the Status bar. The word Insert changes to Overtype. 

2. Change the word "blue" to "gray." 

3. Place the cursor before the letter "b" in "blue." 

4. Type the word gray. 
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5. The sentence should now read:  

"Joe has a nice gray boat." 

Note: You can overtype text without changing to Overtype mode by selecting the text you want to 

overtype and then typing. 

Bold, Italicize, and Underline  

When creating a document, you may need to emphasize particular words or phrases by bolding, 

underlining, or italicizing. Also, certain grammatical constructs require that you bold, underline, or 

italicize.  You can bold, underline, and italicize when using Word. You also can combine these featuresτ

in other words; you can bold, underline, and italicize a single piece of text. 

When you need to perform a task in Microsoft Word, you can usually choose from several methods. The 

exercises that follow show you how to bold, underline, or italicize using four different methods: using 

the launcher, the Ribbon, the Mini-toolbar/context menu, and the keyboard. 

EXERCISE 2.3 
Type the following exactly as shown. Remember, pressing the [Enter] key starts a new paragraph. Press 

the [Enter] key at the end of each of the following lines to start a new paragraph. 

Launcher: Bold Italicize Underline these words. All three Regular 

Ribbon: Bold Italicize Underline these words. All three Regular 

Mini Toolbar: Bold Italicize Regular 

Keys: Bold Italicize Underline these words. All three Regular 
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Your screen should look similar to the one shown here. 

Bold with the  Dialog  Box Launcher  

 

1. On the line that begins with Launcher, select the word "Bold."  You can place the cursor before 

the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word 

is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. Click Bold in the Font Style box. 

Note: You can see the effect of your action in the Preview window. To remove the bold, click 

Regular. 

5. Click OK to close the dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have bolded the word bold. 

Alternate Method ɂBold with the Ribbon  
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1. On the line that begins with "Ribbon," select the word "Bold."  You can place the cursor before 

the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word 

is highlighted. 

2. Choose the Home tab. 

3. Click the Bold button  in the Font group. You have bolded the word bold. 

Note: To remove the bold, you can select the text and then click the Bold button again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method - Bold with the Mini Toolbar  

 

1. On the line that begins with "Mini Toolbar," select the word "Bold."  You can place the cursor 

before the letter "B" in "Bold."Press the Shift key; then press the right arrow key until the entire 

word is highlighted. 

2. Right-click. The Mini toolbar appears. 

3. Click the Bold button . You have bolded the word bold. 

Alternate Method ɂBold with Keys  

1. On the line that begins with "Keys," select the word "Bold."  You can place the cursor before the 

letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word is 

highlighted. 

2. Press Ctrl+b (hold down the Ctrl key while pressing b).  

Note: To remove the Bold, press Ctrl+b again. You can also remove formatting by pressing 

Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting. 



Microsoft Office 2007 ς Basic 

 S.C.O.P.E.: Grassroots Training Program 2010   17 

 

Italicize with the Dialog Box Launcher  

 

1. On the line that begins with Launcher, select the word "Italicize."  You can place the cursor 

before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the 

entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. Click Italic in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To remove the italics, click 

Regular in the Font Style box. 

5. Click OK to close the Font dialog box. 
6. Click anywhere in the text area to remove the highlighting. You have italicized the word Italicize. 

Alternate Method ɂItalicize with the Ribbon  

 

1. On the line that begins with "Ribbon," select the word "Italicize." You can place the cursor 

before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the 

entire word is highlighted. 

2. Choose the Home tab. 

3. Click the Italic button  on the Ribbon. You have italicized the word Italicize. 

Note: To remove the italics, select the text and click the Italicize button  again. 

4. Click anywhere in the text area to remove the highlighting. 
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Alternate Method ɂItalicize with the Mini Toolbar  

 

1. On the line that begins with "Mini Toolbar," select the word "Italicize." You can place the cursor 

before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the 

entire word is highlighted. 

2. Right-click. The Mini toolbar appears. 

3. Click the Italic button . You have italicized the word Italicize. 

Alternate MethodɂItalicize with Keys  

1. On the line that begins with "Keys," select the word "Italicize." You can place the cursor before 

the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the entire 

word is highlighted. 

2. Press Ctrl+i (hold down the Ctrl key while pressing i).  

Note: To remove italics, press Ctrl+i again. You can also remove formatting by pressing 

Ctrl+spacebar. 

3. Click anywhere in the text area to remove the highlighting. You have italicized the word Italicize. 

Underl ine with the Dialog Box Launcher  

1. You can underline when using Word. Word provides you with many types of underlines from 

which to choose. The following are some of the underlines that are available if you use the 

dialog box launcher: 
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The following illustrates underlining with the dialog box launcher: 

 

1. On the line that begins with "Launcher," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 
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4. In the Underline Style box, click the down arrow to open the pull-down menu. 

5. Click the type of underline you wish to use.  

Note: To remove an underline, you select None from the pull-down menu. 

6. Click OK to close the dialog box. The underline you selected appears under the words. 

7. Click anywhere in the text area to remove the highlighting. 

Alternate Method ɂUnderline with the Ribbon  

 



Microsoft Office 2007 ς Basic 

 S.C.O.P.E.: Grassroots Training Program 2010   22 

 

1. On the line that begins with "Ribbon," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the Underline button  in the Font group. Alternatively, you can press the down 

arrow  next to the underline button  and click to choose the type of underline you want. 

Note: To remove the underlining, click the Underline button  again. 

4. Click anywhere in the text area to remove the highlighting. 

Alternate Method ɂUnderline with Keys  

1. On the line that begins with "Keys," select the words "Underline these words." 

2. Press Ctrl+u (hold down the Ctrl key while pressing u).  

Note: To remove the underlining, press Ctrl+u again. 

3. Click anywhere in the text area to remove the highlighting. 

All Three with the Dialog Box Launcher  

1. On the line that begins with "Launcher," select the words "All three." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. In the Font Style box, click Bold Italic.  

Note: You can see the effect of your selection in the preview window. To turn off the Bold Italic, 

click Regular. 

5. In the Underline box, click to open the pull-down menu. Click the type of underline you want to 

use. 

Note: To remove an underline, select None from the pull-down menu. 

6. Click OK to close the dialog box. 

7. Click anywhere in the text area to remove the highlighting. 

Alternate Method ɂAll Three with the Ribbon  

1. On the line that begins with "Ribbon," select the words "All three." 

2. Choose the Home tab. 

3. Click the Bold button  in the Font group. 

4. Click the Italic button  in the Font group. 

5. Click the Underline button  in the Font group. 

6. Click anywhere in the text area to remove the highlighting. 

Alternate Method ɂAll Three with Keys  

1. On the line that begins with "Keys," select the words "All three." 

2. Press Ctrl+b (bold). 

3. Press Ctrl+i (italicize). 

4. Press Ctrl+u (underline).  

Note: You can remove formatting by highlighting the text and pressing Ctrl+spacebar. 
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5. Click anywhere in the text area to remove the highlighting. 

Save a File and Close Word 

You must save your documents if you wish to recall them later. You can use the Save option on the 

Microsoft Office menu, to save a document. You can also save a document by typing Ctrl+s. The first 

time you save a document, the Save As dialog box appears.  Use the [Save As] dialog box to locate the 

folder in which you want to save your document and to give your document a name. After you have 

saved your document at least once, you can save any changes you make to your document simply by 

clicking the [Save] after you click the Microsoft Office button. 

The following exercise shows you how to save the file you just created and close Word. You will name 

your file Lesson Two. 

EXERCISE 2.4 

Save a File: 

 

1. Click the Microsoft Office button. A menu appears. 

2. Click Save. The Save As dialog box appears, if you are saving your document for the first time. 
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3. Use the Address bar to locate the folder in which you want to save your file. 

4. Name your file by typing Lesson Two.docx in the File Name box. 

5. Click Save. 

6. Click the Microsoft Office button. A menu appears. 

7. Click Exit Word, which is located in the bottom-right corner of the window. Word closes. 

ATTENTION!!!  

 Every time you save your document, you overwrite the previous version of your document. For 

example, you create a document and save it. Later you delete several passages from the document and 

then save your changes. The passages from the first draft of the document no longer exist. If you want 

to save both the original draft of your document and the revised document, you must save the second 

draft of the document using a different name. To save the document using a different name, click the 

Microsoft Office button. A menu appears. Click Save As. The Save As dialog box appears. Use the File 

Name box to give your document a new name.  
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Lesson 3: 

 More Basic Features 
The features in Word 2007 can make your work easier, make your documents more attractive, and/or 

enable you to work more efficiently. This Microsoft Word lesson teaches you how to open a file, cut, 

copy, paste, use AutoText, use spell check, use Find and Replace, and change fonts. All of these features 

either make your work easier or make your document more attractive. 

Open a File 

When you do not have time to complete your work or when you finish your work, you can save and 

close your file. After saving a file, you can later open it to revise or finish it.  You learned how to save a 

file in Lesson 2. In the exercise that follows, you learn how to open the file you saved. 

EXERCISE 3.1 

Open a File 

1. Open Word 2007. 

2. Click the Microsoft Office button. A menu appears. 

3. Click Open. The Open dialog box appears. 

4. Locate the folder in which you saved the file. The file is named Lesson Two.docx. 

5. Click Lesson Two.docx. 

6. Click Open. The file you created during the previous lesson appears. 

Alternate Method ɂOpening a File with Keys  

1. Open Word 2007. 

2. Press Ctrl+o. 

3. Locate the folder in which you saved your file. The file is named Lesson Two.docx 

4. Click Lesson Two.docx. 

5. Click Open. The file you created during the previous lesson appears. 

Cut and Paste 

You can use Word's Cut feature to remove information from a document.  Then you can use the Paste 

feature to place the information you cut anywhere in the same or another document. In other words, 

you can move information from one place in a document to another place in the same or different 

document by using the Cut and Paste features. The Office Clipboard is a storage area. When you cut, 

Word stores the data you cut on the Clipboard. You can paste the information that is stored on the 

Clipboard as often as you like.  
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EXERCISE 3.2 

Cut with the  Ribbon  

 

1. Type the following:  

I want to move. I am content where I am. 

2. Select "I want to moveΦέ 

3. Choose the Home tab. 

4. Click the Cut button  in the Clipboard group. Word cuts the text you selected and places it on 

the Clipboard. Your text should now read:  

"I am content where I am." 
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Paste wit h the Ribbon  

 

1. Place the cursor after the period in the sentence "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Choose the Home tab. 

4. Click the Paste button  in the Clipboard group. Word pastes the text on the Clipboard. Your 

text should now read:  

"I am content where I am. I want to move." 
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Alternate Method ɂCut with a Context Menu  

 

1. Type the following:  

I want to move. I am content where I am. 

2. Select "I want to moveΦέ 

3. Right-click. The Mini toolbar and a context menu appear. 

4. Click Cut on the menu. Your text should now read:  

"I am content where I am." 
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Alternate Method ɂPaste with a Context Menu  

 

1. Place the cursor after the period in the sentence  

"I am content where I am." 

2. Press the spacebar to leave a space. 

3. Right-click. A Mini toolbar and a context menu appear. 

4. Click Paste. Your text should now read:  

"I am content where I am. I want to move." 

Alternate Method ɂCut with Keys  

1. Type the following:  

I want to move. I am content where I am. 

2. Select "I want to move." 

3. Press Ctrl+x. 

4. Your text should now read:  

άL am content where I am." 

Alternate Method ɂPaste with Keys 

1. Place the cursor after the period in the sentence: "I am content where I am." 

2. Press the spacebar to leave a space. 

3. Press Ctrl+v. 

4. Your text should now read:  

"I am content where I am. I want to move." 
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Copy and Paste 

In Microsoft Word, you can copy information from one area of a document and place the information 

you copied anywhere in the same or another document. In other words, after you type information into 

a document, if you want to place the same information somewhere else, you do not have to retype the 

information. You simple copy it and then paste it in the new location. As with cut data, Word stores 

copied data on the Clipboard. 

EXERCISE 3.3 

Copy with the Ribbon  

 

1. Type the following:  

You will want to copy me. One of me is all you need. 

2. Select "You will want to copy me." 

3. Choose the Home tab. 

4. Click the Copy button  in the Clipboard group. Word copies the data you selected to the 

Clipboard. 
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Paste with the Ribbon  

 

1. Place the cursor after the period in the sentence: "One of me is all you need." 

2. Press the spacebar to leave a space. 

3. Choose the Home tab. 

4. Click the Paste  button in the Clipboard group. Word places the data you copied at the 

insertion point. Your text should now read: "You will want to copy me. One of me is all you 

need. You will want to copy me." 

Alternate Method ɂCopy with a Context Menu  

 

1. Type the following:  

You will want to copy me. One of me is all you need. 

2. Select "You will want to copy me." 

3. Right-click. A Mini toolbar and a context menu appear. 

4. Click Copy. Word places the data you copied at the insertion point. Your text should now read: 

"You will want to copy me. One of me is all you need. You will want to copy me." 












































